​CERT-In has found multiple vulnerabilities of high severity in iOS, iPadOS, macOS, Google ChromeOS, and Mozilla Firefox internet browser, which can enable a cyber attacker to perform denial-of-service attacks. Luckily, they can be fixed by installing software updates. 

By

Leave a Reply

Your email address will not be published.

Generated by Feedzy